mediengestalter.info
FAQ :: Mitgliederliste :: MGi Team

Willkommen auf dem Portal für Mediengestalter

Aktuelles Datum und Uhrzeit: Di 06.12.2016 04:24 Benutzername: Passwort: Auto-Login

Thema: mysql will nicht laufen vom 23.11.2004


Neues Thema eröffnen   Neue Antwort erstellen MGi Foren-Übersicht -> Programmierung -> mysql will nicht laufen
Seite: Zurück  1, 2, 3  Weiter
Autor Nachricht
shakadi
Griller Killer

Dabei seit: 21.12.2003
Ort: SHA
Alter: 36
Geschlecht: Männlich
Verfasst Di 23.11.2004 12:52
Titel

Antworten mit Zitat Zum Seitenanfang

addy hat geschrieben:
@shakadi

habs ja so gemacht wie es dort steht. In meiner my.ini steht

Code:

[WinMySQLAdmin]
Server=F:/mysql/bin/mysqld-nt.exe
QueryInterval=10


oder muss bei server der Pfad zum Apache hin?



My.Ini hat geschrieben:
[WinMySQLadmin]
Server=X:/mysql/bin/mysqld-nt.exe


Zuletzt bearbeitet von shakadi am Di 23.11.2004 12:52, insgesamt 2-mal bearbeitet
  View user's profile Private Nachricht senden
addy
Threadersteller

Dabei seit: 22.01.2003
Ort: -
Alter: -
Geschlecht: -
Verfasst Di 23.11.2004 13:00
Titel

Antworten mit Zitat Zum Seitenanfang

redebn wir jetzt beide an einander vorbei? *Schnief*

meine ini sieht doch genauso aus hab jetzt mal das "QueryInterval=10" rausgenommen aber es geht einfach nicht

es kommt immer diese fehlermeldung
  View user's profile Private Nachricht senden
Anzeige
Anzeige
MarcoCux84

Dabei seit: 04.05.2004
Ort: Cuxhaven
Alter: 32
Geschlecht: Männlich
Verfasst Di 23.11.2004 13:03
Titel

Antworten mit Zitat Zum Seitenanfang

Ich kann dir nur empfehlen dir das Paket von Apachefriends mal zu besorgen.

Dort ist alles in einem (PHP, MySQL, Apache)

Apachefriends

--- > Direkt Link < -----

Kannst dir ja mal angucken..

Einfach nur Installieren und Starten....

MySQL kannste dann da im Verzeichnis MySQL "Bin" starten...

Gruß

Marco K.
  View user's profile Private Nachricht senden
addy
Threadersteller

Dabei seit: 22.01.2003
Ort: -
Alter: -
Geschlecht: -
Verfasst Di 23.11.2004 13:09
Titel

Antworten mit Zitat Zum Seitenanfang

ich weiß da gibts ja ne Menge Pakete wo alles schon drin ist, ich will das aber einzeln und selbst installieren, hat ja auch sonst immer bestens geklappt

weiß keiner mehr rat??
  View user's profile Private Nachricht senden
shakadi
Griller Killer

Dabei seit: 21.12.2003
Ort: SHA
Alter: 36
Geschlecht: Männlich
Verfasst Di 23.11.2004 13:15
Titel

Antworten mit Zitat Zum Seitenanfang

google.de ++mysql ++fehler ++10061


scheinen viele lösungsansätze vorhanden.
verschoben hast es nicht oder?

hab grad leider keine zeit. ich kann nacher noch mal schauen ob ich was find.
  View user's profile Private Nachricht senden
addy
Threadersteller

Dabei seit: 22.01.2003
Ort: -
Alter: -
Geschlecht: -
Verfasst Di 23.11.2004 13:31
Titel

Antworten mit Zitat Zum Seitenanfang

so hab jetzt gelesen (falls mein englisch gereicht hat)wenn man es nicht unter c: install. soll man in der my.ini anstatt server=pfad , basedir=pfad und datadir=pfad schreiben, das hab ich jetzt gemacht aber ES GEHT NICHT * Ich bin müde... *

hab mir dann mal meine Dienste anzeigen lassen, was alles so läuft, bei mysql steht bei Status nichts (also wirds nicht gestartet sein) und bei Autostarttyp "automatisch", aber wie gesagt er startet hier nix, bringt immer den verfickten Fehler, das er irgendwie die Verbindung zum localhost nicht verbinden kann

meine ini sieht jetzt so aus:
Code:

[WinMySQLAdmin]
basedir=F:/mysql/bin/mysqld-nt.exe
basedata=F:/mysql/data

Server=F:/mysql/bin/mysql-nt.exe


und das kuriose ist den letzten String "Server=.." hatte ich rausgenommen, weil das so bei installieren steht, wo ich das auch mit basedir usw. her habe, aber er fügt das irgendwann immer wieder ein


HILFE
  View user's profile Private Nachricht senden
shakadi
Griller Killer

Dabei seit: 21.12.2003
Ort: SHA
Alter: 36
Geschlecht: Männlich
Verfasst Di 23.11.2004 13:34
Titel

Antworten mit Zitat Zum Seitenanfang

wo liegt denn deine my.ini?
  View user's profile Private Nachricht senden
addy
Threadersteller

Dabei seit: 22.01.2003
Ort: -
Alter: -
Geschlecht: -
Verfasst Di 23.11.2004 13:37
Titel

Antworten mit Zitat Zum Seitenanfang

in c:/windows verzeichnis gehört sie da nicht hin?
  View user's profile Private Nachricht senden
 
Ähnliche Themen [PHP/MySQL] MySQL Error: 1054, falsche Tabelle ausgewählt?
[MySql]Lost connection to MySQL server during query
(php-mysql) übergabe von formulardaten und abfrage m. mysql
[PHP / MySQL] MySQL-Funktion gesucht: letzteÄnderungTabelle
[PHP + mySQL] Kann Fehler in einer mySQL-Phrase nicht finden
BLOB in mysql per php oder mysql einfügen
Neues Thema eröffnen   Neue Antwort erstellen Seite: Zurück  1, 2, 3  Weiter
MGi Foren-Übersicht -> Programmierung


Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst an Umfragen in diesem Forum nicht mitmachen.