mediengestalter.info
FAQ :: Mitgliederliste :: MGi Team

Willkommen auf dem Portal für Mediengestalter

Aktuelles Datum und Uhrzeit: Fr 02.12.2016 20:50 Benutzername: Passwort: Auto-Login

Thema: Hilfe bei Webformular - liegts an php 4 und 5? vom 23.09.2005

Neues Thema eröffnen   Neue Antwort erstellen MGi Foren-Übersicht -> Programmierung -> Hilfe bei Webformular - liegts an php 4 und 5?
Seite: Zurück  1, 2
Autor Nachricht
BlueVelvet
Threadersteller

Dabei seit: 23.09.2005
Ort: Heidelberg
Alter: -
Geschlecht: Weiblich
Verfasst Fr 23.09.2005 18:23
Titel

Antworten mit Zitat Zum Seitenanfang

Hallo,

nach langem rumprobieren hab ich jetzt festgestellt, dass auf dem Server die Mail-Funktion irgendwie nicht stimmt. Wie gesagt, es kommt keine Fehlermeldung, im Gegenteil, das Skript behauptet munter " Email erfolgreich versandt!, und es kommt nichts an.

Jetzt hab ich mail() in seiner primitivsten Form mal laufen lassen, und auch da kommen keine Mails an. *hu hu huu*

Der sendmail-Path in der php.ini stimmt, ich arbeite auf dem Server mit Apache und Debian.

Jemand ne Idee, wo ich suchen muss?

Viele Grüße
BlueVelvet
  View user's profile Private Nachricht senden
Ähnliche Themen Webformular PHP: Woher kommen diese Einträge?
Urlaubsantrag als Webformular-nach Ausfüllen pdf-Generierung
Webformular auf Mikrocontroller, ohne richtigen Server
Flash Merhfach Preloader funktioniert nicht. Woran liegts?
[PHP] Was will mir PHP damit sagen?? Hilfe Bitte! Wichtig!
[PHP] Gibts die Variable akt. Zeile des PHP-Codes?
Neues Thema eröffnen   Neue Antwort erstellen Seite: Zurück  1, 2
MGi Foren-Übersicht -> Programmierung


Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst an Umfragen in diesem Forum nicht mitmachen.